Author Topic: PLUG Forums back up, thanks!  (Read 29 times)

Offline ssfc72

  • Posting Member
  • Hero Member
  • *
  • Posts: 966
  • Karma: +0/-0
    • View Profile
PLUG Forums back up, thanks!
« on: September 13, 2019, 02:32:20 am »
Thanks Jason, for getting the Forums back up and available! Well done!

Wow! 397 Guests are showing right now at 2:30 am.  Just jumped to 414 Guests.
« Last Edit: September 13, 2019, 02:35:09 am by ssfc72 »
Mint 18.3 on an HP Pavilion X360, 11" k120ca notebook
Tried Mint 19, but too many bugs. Went back to Mint 18.3
Cellphone ZTE Axon 7 Mini, PCMobile pay as you go

Offline Jason Wallwork

  • Administrator
  • Hero Member
  • *****
  • Posts: 1956
  • Karma: +5/-0
    • View Profile
Re: PLUG Forums back up, thanks!
« Reply #1 on: September 13, 2019, 06:17:02 am »
You're welcome - there was a lot of challenges mainly due to my lack of knowledge and working things out but it feels good to have overcome them. I just wish that the membership benefited in some way rather than just having multiple days of downtime. Sorry about that, folks!

And the main site is down - plugintolinux.ca - that address of which is unreachable right now. It can be reached via www.plugintolinux.ca but don't bother going there is there is some scripting/database error that isn't allowing it to work. So I have some more challenges ahead. I'm going to post this information as a separate topic in a moment.
Primary: Desktop w/ Win 10 Pro / Kubuntu 19.04  on i5@3.2 GHz w/ 12 GB RAM, 480 GB SSD main + 2x2 TB RAID 10 array for add. storage

Secondary/Test: Toshiba Satellite Ultrabook Z830-00K w/ Win10/Kali Linux  (i3@1.4 GHz, 4GB RAM, 128GB SDD)

Phone: Sony Xperia XA1 Ultra w/ Android Oreo 8.0

Offline Jason Wallwork

  • Administrator
  • Hero Member
  • *****
  • Posts: 1956
  • Karma: +5/-0
    • View Profile
Re: PLUG Forums back up, thanks!
« Reply #2 on: September 14, 2019, 10:16:39 am »
Update here.
Primary: Desktop w/ Win 10 Pro / Kubuntu 19.04  on i5@3.2 GHz w/ 12 GB RAM, 480 GB SSD main + 2x2 TB RAID 10 array for add. storage

Secondary/Test: Toshiba Satellite Ultrabook Z830-00K w/ Win10/Kali Linux  (i3@1.4 GHz, 4GB RAM, 128GB SDD)

Phone: Sony Xperia XA1 Ultra w/ Android Oreo 8.0

Offline William

  • Posting Member
  • Newbie
  • *
  • Posts: 5
  • Karma: +1/-0
    • View Profile
Re: PLUG Forums back up, thanks!
« Reply #3 on: September 14, 2019, 09:26:32 pm »
How much would it cost you to host all these on your computer at home?  I guess it depends on electricity rate and cost of dynamic DNS.  Is there over-riding reason for remote hosting?

Offline Jason Wallwork

  • Administrator
  • Hero Member
  • *****
  • Posts: 1956
  • Karma: +5/-0
    • View Profile
Re: PLUG Forums back up, thanks!
« Reply #4 on: September 15, 2019, 01:43:29 am »
How much would it cost you to host all these on your computer at home?  I guess it depends on electricity rate and cost of dynamic DNS.  Is there over-riding reason for remote hosting?

Cost would be negligible but if my internet went down (rarely happens but sometimes) or we lost power at home (happens more often than I like) then there's be no website availability. Power outages are uncommon where I am but not rare. I'm not far from the industrial section of Peterborough and on the edge so there's not many alternative feeders and Peterborough gets a lot of thunderstorms.

But the site is moved (mostly, just have to do mail server setup) so don't feel like doing it all over again at home. The host I have now is only $5-6 a month CAD and I get as much control as if I was hosting at home. And it's not a club cost, I pay for it all although when the club is able to afford it, I'd like it to take up the cost of the domain.
Primary: Desktop w/ Win 10 Pro / Kubuntu 19.04  on i5@3.2 GHz w/ 12 GB RAM, 480 GB SSD main + 2x2 TB RAID 10 array for add. storage

Secondary/Test: Toshiba Satellite Ultrabook Z830-00K w/ Win10/Kali Linux  (i3@1.4 GHz, 4GB RAM, 128GB SDD)

Phone: Sony Xperia XA1 Ultra w/ Android Oreo 8.0