Author Topic: Etcher weirdness  (Read 1516 times)

Online Jason Wallwork

  • Administrator
  • Hero Member
  • *****
  • Posts: 2033
  • Karma: +5/-0
    • View Profile
Etcher weirdness
« on: June 30, 2019, 12:42:53 am »
Most members know that Etcher is a great tool for putting Linux on flash drives as it seems to work with every ISO out there.

Lately I've noticed it puts the ISO on the flash drive fine but when it does the check something fails and it wants to retry or cancel. I'm later able to boot fine with the flash drive despite the error message. Not sure what is going on. Just wondered if anybody else is experiencing this and what, if anything, they did to fix it. Using version 1.5.51 64-bit AppImage.
Primary: Desktop w/ Kubuntu 19.04 on i5@3.2 GHz w/ 12 GB RAM, 480 GB SSD main + 2x2 TB RAID 10 array

Secondary/Test: Toshiba Satellite Ultrabook w/ Win10/Linux Du Jour  (i3@1.4 GHz, 4GB RAM, 128GB SDD)

Sony Xperia XA1 Ultra ( Android 8 )
Huawei MediaPad T3 10 ( Android 7 )

Offline fox

  • Posting Member
  • Hero Member
  • *
  • Posts: 1171
  • Karma: +3/-0
    • View Profile
Re: Etcher weirdness
« Reply #1 on: June 30, 2019, 07:24:50 am »
I haven't seen this problem, but I haven't used Etcher for about 2 months. I noticed that my version is 1.5.39; your's is the current version.
Ubuntu 19.04 and openSUSE Leap on 2011 iMac
Linux Mint Cinnamon 19.2 on "late 2015" 5k iMac
Ubuntu 19.04 and 18.04 on Dell XPS 13 2 in 1

Offline ssfc72

  • Posting Member
  • Hero Member
  • *
  • Posts: 996
  • Karma: +0/-0
    • View Profile
Etcher weirdness
« Reply #2 on: July 24, 2019, 03:42:14 am »
Did your issue with Etcher get resolved, Jason?
« Last Edit: July 24, 2019, 04:19:22 am by ssfc72 »
Mint 18.3 on an HP Pavilion X360, 11" k120ca notebook
Tried Mint 19, but too many bugs. Went back to Mint 18.3
Cellphone ZTE Axon 7 Mini, PCMobile pay as you go

Online Jason Wallwork

  • Administrator
  • Hero Member
  • *****
  • Posts: 2033
  • Karma: +5/-0
    • View Profile
Re: Etcher weirdness
« Reply #3 on: July 24, 2019, 07:49:37 am »
Haven't had reason to try it recently but next time I do, I'll report back.
Primary: Desktop w/ Kubuntu 19.04 on i5@3.2 GHz w/ 12 GB RAM, 480 GB SSD main + 2x2 TB RAID 10 array

Secondary/Test: Toshiba Satellite Ultrabook w/ Win10/Linux Du Jour  (i3@1.4 GHz, 4GB RAM, 128GB SDD)

Sony Xperia XA1 Ultra ( Android 8 )
Huawei MediaPad T3 10 ( Android 7 )

Online Jason Wallwork

  • Administrator
  • Hero Member
  • *****
  • Posts: 2033
  • Karma: +5/-0
    • View Profile
Re: Etcher weirdness
« Reply #4 on: July 29, 2019, 12:58:23 pm »
Just tried Etcher today using 1.5.52 64-bit and no problems, no errors. Used the same flash drive and the same ISO file on both Windows 10 and openSUSE 15.1 Leap. Why it happened before will forever remain a mystery.
Primary: Desktop w/ Kubuntu 19.04 on i5@3.2 GHz w/ 12 GB RAM, 480 GB SSD main + 2x2 TB RAID 10 array

Secondary/Test: Toshiba Satellite Ultrabook w/ Win10/Linux Du Jour  (i3@1.4 GHz, 4GB RAM, 128GB SDD)

Sony Xperia XA1 Ultra ( Android 8 )
Huawei MediaPad T3 10 ( Android 7 )

Offline fox

  • Posting Member
  • Hero Member
  • *
  • Posts: 1171
  • Karma: +3/-0
    • View Profile
Re: Etcher weirdness
« Reply #5 on: July 29, 2019, 01:51:35 pm »
Glad to hear. Etcher has been my live USB tool of preference for a few years and I would hate to have it not be reliable.
Ubuntu 19.04 and openSUSE Leap on 2011 iMac
Linux Mint Cinnamon 19.2 on "late 2015" 5k iMac
Ubuntu 19.04 and 18.04 on Dell XPS 13 2 in 1

Online Jason Wallwork

  • Administrator
  • Hero Member
  • *****
  • Posts: 2033
  • Karma: +5/-0
    • View Profile
Re: Etcher weirdness
« Reply #6 on: July 29, 2019, 06:39:59 pm »
Well, as I noted in the first post, despite it generating an error message, it still did what it was supposed to. But then if there was a real error, it'd be annoying to not find out until after you tried to boot from the flash drive.
« Last Edit: August 11, 2019, 09:35:41 pm by Jason Wallwork »
Primary: Desktop w/ Kubuntu 19.04 on i5@3.2 GHz w/ 12 GB RAM, 480 GB SSD main + 2x2 TB RAID 10 array

Secondary/Test: Toshiba Satellite Ultrabook w/ Win10/Linux Du Jour  (i3@1.4 GHz, 4GB RAM, 128GB SDD)

Sony Xperia XA1 Ultra ( Android 8 )
Huawei MediaPad T3 10 ( Android 7 )

Offline fox

  • Posting Member
  • Hero Member
  • *
  • Posts: 1171
  • Karma: +3/-0
    • View Profile
Re: Etcher weirdness
« Reply #7 on: August 11, 2019, 10:01:36 am »
FYI, there is now a version 1.5.53 of Etcher (called balenaEtcher now) . Maybe that error is fixed.
Ubuntu 19.04 and openSUSE Leap on 2011 iMac
Linux Mint Cinnamon 19.2 on "late 2015" 5k iMac
Ubuntu 19.04 and 18.04 on Dell XPS 13 2 in 1

Online Jason Wallwork

  • Administrator
  • Hero Member
  • *****
  • Posts: 2033
  • Karma: +5/-0
    • View Profile
Re: Etcher weirdness
« Reply #8 on: August 11, 2019, 09:35:27 pm »
It was fixed in the previous version but thanks for the info.
Primary: Desktop w/ Kubuntu 19.04 on i5@3.2 GHz w/ 12 GB RAM, 480 GB SSD main + 2x2 TB RAID 10 array

Secondary/Test: Toshiba Satellite Ultrabook w/ Win10/Linux Du Jour  (i3@1.4 GHz, 4GB RAM, 128GB SDD)

Sony Xperia XA1 Ultra ( Android 8 )
Huawei MediaPad T3 10 ( Android 7 )